#343 Neo 2 und Kile LaTeX Editor

Open
opened 7 years ago by till.friesewinkel · 0 comments

Hallo liebes Neo2-Team,
Obwohl ich sehr begeistert von eurem Projekt bin ist mir leider aufgefallen, dass beim Verfassen eines Textes mit dem KDE-LaTeX-Editor Kile die Eingabe des kleinen ’v’ nicht möglich zu sein scheint: Trotz mehrfachen betätigens der Taste erscheint der Buchstabe nicht auf dem Bildschirm. Andere Ebenen der Taste sind ansteuerbar. In anderen Programmen (Bsp. Firefox) funktioniert die Eingabe einwandfrei. Ich verwende den Neo 2.0 AHK-Treiber unter Windows 8 Pro.
Über eine kurze Nachricht, die einen Fix für das Problem beinhaltet würde ich mich sehr freuen.
Gruß, Till Friesewinkel

Hallo liebes Neo2-Team, Obwohl ich sehr begeistert von eurem Projekt bin ist mir leider aufgefallen, dass beim Verfassen eines Textes mit dem KDE-LaTeX-Editor Kile die Eingabe des kleinen ’v’ nicht möglich zu sein scheint: Trotz mehrfachen betätigens der Taste erscheint der Buchstabe nicht auf dem Bildschirm. Andere Ebenen der Taste sind ansteuerbar. In anderen Programmen (Bsp. Firefox) funktioniert die Eingabe einwandfrei. Ich verwende den Neo 2.0 AHK-Treiber unter Windows 8 Pro. Über eine kurze Nachricht, die einen Fix für das Problem beinhaltet würde ich mich sehr freuen. Gruß, Till Friesewinkel
till.friesewinkel added the
Bug
label 7 years ago
till.friesewinkel added the
Treiber/Windows/AHK
label 7 years ago
qwertfisch self-assigned this 3 months ago
Sign in to join this conversation.
Loading…
There is no content yet.