#397 Tabulator trotz Mod3 weiter aktiv

Open
opened 6 years ago by Kupferbart · 1 comments

Hallo,

habe das Problem, dass trotz gedrückter Mod3 Taste der Tabulator weiterhin seine Arbeit verrichtet, sprich, es wird bis zum nächsten Tabulatorpunkt gesprungen. Zwar funktioniert die Compose-Funktion grundsätzlich noch (in OpenOffice springt er zwar, gibt aber danach z.B. Ligaturen raus), aber durch dieses Verhalten ist es nicht möglich, in einzeiligen Eingabefeldern (lerne viel mit Anki, da ich ein Polyglot bin) diese speziellen Zeichen zu tippen; dabei war es eigentlich genau diese Flexibilität, durch die ich auf Neo aufmerksam geworden bin.

Ich benutze Neo 2.0 auf Windows 8.1 mit nativem Treiber und der AHK Erweiterung.

Bin dankbar für jede Hilfe!

Hallo, habe das Problem, dass trotz gedrückter Mod3 Taste der Tabulator weiterhin seine Arbeit verrichtet, sprich, es wird bis zum nächsten Tabulatorpunkt gesprungen. Zwar funktioniert die Compose-Funktion grundsätzlich noch (in OpenOffice springt er zwar, gibt aber danach z.B. Ligaturen raus), aber durch dieses Verhalten ist es nicht möglich, in einzeiligen Eingabefeldern (lerne viel mit Anki, da ich ein Polyglot bin) diese speziellen Zeichen zu tippen; dabei war es eigentlich genau diese Flexibilität, durch die ich auf Neo aufmerksam geworden bin. Ich benutze Neo 2.0 auf Windows 8.1 mit nativem Treiber und der AHK Erweiterung. Bin dankbar für jede Hilfe!
Kupferbart added the
Bug
label 6 years ago
Kupferbart added the
Treiber/Windows/kbdneo
label 6 years ago
qwertfisch commented 4 months ago
Owner

Ja, das ist ein nicht zu vermeidender Bug im Treiber, der vermutlich durch eine besondere Behandlung der Tab-Taste entsteht. Je nachdem, ob du ein einzeiliges oder mehrzeiliges (von diesen gibt es auch mindestens zwei verschiedene Varianten) Eingabefeld hast, reagiert dieses auf die Tabtaste unterschiedlich. Die Funktionalität mit Mod3+Tab ist zwar meist gegeben, aber man muss dann mit der Maus manuell wieder in das Eingabefeld wechsel. Oder man gibt diese Zeichen kurz in einem Editor wie notepad.exe ein.

Ja, das ist ein nicht zu vermeidender Bug im Treiber, der vermutlich durch eine besondere Behandlung der Tab-Taste entsteht. Je nachdem, ob du ein einzeiliges oder mehrzeiliges (von diesen gibt es auch mindestens zwei verschiedene Varianten) Eingabefeld hast, reagiert dieses auf die Tabtaste unterschiedlich. Die Funktionalität mit Mod3+Tab ist zwar meist gegeben, aber man muss dann mit der Maus manuell wieder in das Eingabefeld wechsel. Oder man gibt diese Zeichen kurz in einem Editor wie notepad.exe ein.
Sign in to join this conversation.
Loading…
There is no content yet.