Mod4 (AltGr) funktioniert unter Windows nicht korrekt #496

Closed
opened 5 years ago by the_pcf · 2 comments

Hallo,
ich habe festgestellt das unter Windows10 bei direkter Scriptausführung neo20-all.ahk die AltGr Taste nicht wie gewünscht funktioniert (bei Verwendung der vorkompilierten Version tritt dieser Fehler nicht auf). Verwendung von r2486.
Durch AltGr erhalten alle Tasten zwar die gewünschte Funktion der 4. Ebene, verhalten sich aber so als ob zusätzlich noch Strg gedrückt wäre. Workaround: Man muss erst AltGr drücken, dann eimalig Strg, dann kann man die Symbole der 4. Ebene wie gewünscht nutzen.
mfg
Robert

Hallo, ich habe festgestellt das unter Windows10 bei direkter Scriptausführung neo20-all.ahk die AltGr Taste nicht wie gewünscht funktioniert (bei Verwendung der vorkompilierten Version tritt dieser Fehler nicht auf). Verwendung von r2486. Durch AltGr erhalten alle Tasten zwar die gewünschte Funktion der 4. Ebene, verhalten sich aber so als ob zusätzlich noch Strg gedrückt wäre. Workaround: Man muss erst AltGr drücken, dann eimalig Strg, dann kann man die Symbole der 4. Ebene wie gewünscht nutzen. mfg Robert
the_pcf added the
Bug
Treiber/Windows/AHK
labels 5 years ago

Hallo Robert. Welche Autohotkey Version hast du verwendet? Hast du auch versucht, selbst eine exe zu bauen?

Ref: #504

Hallo Robert. Welche Autohotkey Version hast du verwendet? Hast du auch versucht, selbst eine exe zu bauen? Ref: #504
qwertfisch self-assigned this 3 years ago
Owner

Mit der aktuellen AHK-Version (1.1.32) kann das Script im derzeitigen Stand direkt ausgeführt werden. Die beschriebenen Fehler konnte ich nicht nachvollziehen.

Mit der aktuellen AHK-Version (1.1.32) kann das Script im derzeitigen Stand direkt ausgeführt werden. Die beschriebenen Fehler konnte ich nicht nachvollziehen.
qwertfisch closed this issue 3 years ago
Sign in to join this conversation.
Loading…
There is no content yet.